Playit 0.8.3 not working now


As of writing i stopped using playit from 0.7.5 and have come back to it due to needing not only a new MC server setup but needing to re setup my valheim server and others. What is realy weird is that my valheim etc all work fine through playit but when it comes to minecraft the server receves some data but the player is not able to load into the world then they get kicked. To me this means playit is working as data is going both ways but the world itself just doesnt load (works fine localy).

I have remeved the firewall and used ngrok to check and that way works fine so it just seems to be something weird with playit. Does anyone else had this bug or know a fix?

I have the same problem. from my pc (where is the server running) I can join the server without any issues. but my friends can’t. I updated java, disabled the firewall, tried 1.18.2,1.15.2 and 1.12.2 (all java) servers and even tried to launch it from the virtual machine (windows 10) but had the same results. it’s like world data is not going back to clients. I have been using it for a long ago and it is amazing programme, but now it does not work. pls, can it be fixed?

1 Like

not a solution,
but i think what could be the problem is that version 0.8.3 uses IPv6 on default (if you have it).
normally this should’nt cause any problems (minecraft using IPv6 works for me)
But i’ve also had some problems with IPv6 with my ark server.
so maybe just stick with version 0.8.1 for now which uses IPv4.

1 Like